Kubernetes failure
Incident Report for UBI Technologies
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 20:35 MSK
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 20:26 MSK
This incident affected: Mobile APIs.