TLS degraded
Incident Report for UBI Technologies
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 15:41 MSK
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 15:37 MSK
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2021 - 15:30 MSK
This incident affected: Web Apps and APIs.